New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix error when trying to log used UPnP device, if multiple found #19875

Merged
merged 1 commit into from Jan 8, 2019

Conversation

Projects
None yet
5 participants
@StevenLooman
Copy link
Contributor

StevenLooman commented Jan 8, 2019

Description:

Fix an error when reporting which UPnP/IGD device is added, when multiple UPnP/IGD devices were found.

Related issue (if applicable): fixes #19862

Pull request in home-assistant.io with documentation (if applicable): -

Checklist:

  • The code change is tested and works locally.
  • Local tests pass with tox. Your PR cannot be merged unless tests pass
  • There is no commented out code in this PR.

If user exposed functionality or configuration variables are added/changed:

If the code communicates with devices, web services, or third-party tools:

  • New dependencies have been added to the REQUIREMENTS variable (example).
  • New dependencies are only imported inside functions that use them (example).
  • New or updated dependencies have been added to requirements_all.txt by running script/gen_requirements_all.py.
  • New files were added to .coveragerc.

If the code does not interact with devices:

  • Tests have been added to verify that the new code works.

@wafflebot wafflebot bot added the in progress label Jan 8, 2019

@dgomes dgomes added this to the 0.85.0 milestone Jan 8, 2019

@dgomes dgomes merged commit cc6e70a into home-assistant:dev Jan 8, 2019

2 of 3 checks passed

continuous-integration/travis-ci/pr The Travis CI build is in progress
Details
Hound No violations found. Woof!
cla-bot Everyone involved has signed the CLA

@wafflebot wafflebot bot removed the in progress label Jan 8, 2019

@DavidFW1960

This comment has been minimized.

Copy link

DavidFW1960 commented Jan 8, 2019

Ah thanks @StevenLooman I do have 2 routers (one of them is a Mesh Repeater, so a FB 7590 and a 7490)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment