Permalink
Browse files

Babel has supported trailing function commas by default since 6.9.1 (#…

  • Loading branch information...
1 parent d62c1b8 commit 1aa373d2ccb4f50627f10f76f36b7181a5dab1eb @erikdesjardins erikdesjardins committed on GitHub Dec 3, 2016
Showing with 2 additions and 12 deletions.
  1. +0 −2 .babelrc.json
  2. +0 −1 package.json
  3. +2 −9 yarn.lock
View
@@ -2,7 +2,6 @@
"plugins": [
"transform-export-extensions",
"transform-class-properties",
- "syntax-trailing-function-commas",
"transform-async-to-generator",
"transform-exponentiation-operator",
["transform-object-rest-spread", { "useBuiltIns": true }],
@@ -23,7 +22,6 @@
"plugins": [
"transform-export-extensions",
"transform-class-properties",
- "syntax-trailing-function-commas",
"transform-async-to-generator",
"transform-exponentiation-operator",
"transform-object-rest-spread",
View
@@ -75,7 +75,6 @@
"babel-eslint": "7.1.1",
"babel-loader": "6.2.7",
"babel-plugin-lodash": "3.2.9",
- "babel-plugin-syntax-trailing-function-commas": "6.13.0",
"babel-plugin-transform-async-to-generator": "6.16.0",
"babel-plugin-transform-class-properties": "6.18.0",
"babel-plugin-transform-dead-code-elimination": "2.2.1",
View
@@ -678,7 +678,7 @@ babel-plugin-syntax-object-rest-spread@^6.8.0:
version "6.13.0"
resolved "https://registry.yarnpkg.com/babel-plugin-syntax-object-rest-spread/-/babel-plugin-syntax-object-rest-spread-6.13.0.tgz#fd6536f2bce13836ffa3a5458c4903a597bb3bf5"
-babel-plugin-syntax-trailing-function-commas@6.13.0, babel-plugin-syntax-trailing-function-commas@^6.3.13:
+babel-plugin-syntax-trailing-function-commas@^6.3.13:
version "6.13.0"
resolved "https://registry.yarnpkg.com/babel-plugin-syntax-trailing-function-commas/-/babel-plugin-syntax-trailing-function-commas-6.13.0.tgz#2b84b7d53dd744f94ff1fad7669406274b23f541"
@@ -3660,20 +3660,13 @@ js-tokens@^2.0.0:
version "2.0.0"
resolved "https://registry.yarnpkg.com/js-tokens/-/js-tokens-2.0.0.tgz#79903f5563ee778cc1162e6dcf1a0027c97f9cb5"
-js-yaml@3.6.1, js-yaml@~3.6.1:
+js-yaml@3.6.1, js-yaml@^3.4.3, js-yaml@^3.4.6, js-yaml@^3.5.1, js-yaml@^3.5.4, js-yaml@~3.6.1:
version "3.6.1"
resolved "https://registry.yarnpkg.com/js-yaml/-/js-yaml-3.6.1.tgz#6e5fe67d8b205ce4d22fad05b7781e8dadcc4b30"
dependencies:
argparse "^1.0.7"
esprima "^2.6.0"
-js-yaml@^3.4.3, js-yaml@^3.4.6, js-yaml@^3.5.1, js-yaml@^3.5.4:
- version "3.7.0"
- resolved "https://registry.yarnpkg.com/js-yaml/-/js-yaml-3.7.0.tgz#5c967ddd837a9bfdca5f2de84253abe8a1c03b80"
- dependencies:
- argparse "^1.0.7"
- esprima "^2.6.0"
-
jsbn@~0.1.0:
version "0.1.0"
resolved "https://registry.yarnpkg.com/jsbn/-/jsbn-0.1.0.tgz#650987da0dd74f4ebf5a11377a2aa2d273e97dfd"

0 comments on commit 1aa373d

Please sign in to comment.