Skip to content
Permalink
master
Switch branches/tags
Go to file
 
 
Cannot retrieve contributors at this time

Requirements

Before you start working with Hoodie, here’s what you need to know regarding your development/server environment and the browsers Hoodie will run in.

System Requirements for Hoodie Server

  • Mac OSX
  • Windows 7 and up
  • Linux (Ubuntu, Fedora 19+)

Browser Compatibilities (all latest stable)

  • Firefox (29+)
  • Chrome (34+)
  • Desktop Safari (7+)
  • Internet Explorer 10+
  • Opera (21+)
  • Android 4.3+
  • iOS Safari (7.1+)

Important: This list is currently based on PouchDB’s requirements, since Hoodie is using PouchDB for its in-browser storage.