Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Enpass Password #775

Closed
ddulic opened this issue May 3, 2017 · 2 comments

Comments

Projects
None yet
2 participants
@ddulic
Copy link

commented May 3, 2017

Doesn't correctly display the "*" inside the password input field on the Enpass Password Manager application on Arc-Dark.

Arc-Dark:
enpass-arc

Arc-Darker:
enpass-arc-good
Both screenshots have the phrase "hello" written, yet the Arc-Dark displays nothing.

Details

  • Distribution (with version): Elementary OS Loki
    • Base distribution (if have, with version): Ubuntu 16.04
  • Desktop environment (with version): Pantheon 1.416+r471~ubuntu0.4.1
  • Arc version/commit (don't put "latest"): 1488477732.766ae1a-0?
  • GTK+ 3 version: 3.18.9
    • Murrine engine version: 0.98.2
    • gnome-themes-standard version: 3.18.0
  • Installation method (package or source): Ubuntu ppa
@thomhoess

This comment has been minimized.

Copy link

commented May 6, 2017

rel: https://discussion.enpass.io/index.php?/topic/137-new-version-broken-visually-in-dark-theme/

Seems it's Enpass' fault, because they "half-hardcoded" their color-theme

@ddulic

This comment has been minimized.

Copy link
Author

commented May 6, 2017

Thanks @upsetsetup Did not notice that. Closing until the issue gets fixed, at least on Enpasses side.

@ddulic ddulic closed this May 6, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.