Skip to content
Browse files

Fixes mocha deprecation warning.

  • Loading branch information...
1 parent ebfb8b3 commit 1367261869af7d03ef1c7c294c2811d3325fb964 @wilkie wilkie committed
View
2 test/models/finger_data_test.rb
@@ -1,5 +1,5 @@
require 'minitest/autorun'
-require 'mocha'
+require 'mocha/setup'
require_relative '../../app/models/finger_data'
View
4 test/services/feed_service_test.rb
@@ -1,6 +1,6 @@
require_relative '../test_helper'
-require 'mocha'
+require 'mocha/setup'
describe FeedService do
include TestHelper
@@ -84,4 +84,4 @@
end
end
end
-end
+end
View
4 test/services/finger_service_test.rb
@@ -1,5 +1,5 @@
require 'minitest/autorun'
-require 'mocha'
+require 'mocha/setup'
require_relative '../../app/services/finger_service'
require_relative '../../app/models/feed_data'
@@ -73,4 +73,4 @@ class InvalidSubscribeTo < StandardError; end
end
end
end
-end
+end
View
2 test/services/subscriber_to_feed_data_converter_test.rb
@@ -1,5 +1,5 @@
require 'minitest/autorun'
-require 'mocha'
+require 'mocha/setup'
require 'socket'
require_relative '../../app/services/subscriber_to_feed_data_converter'

0 comments on commit 1367261

Please sign in to comment.
Something went wrong with that request. Please try again.