Skip to content
This repository
Browse code

Upgrade mongo_mapper to deal with this incompatibility: mongomapper/m…

  • Loading branch information...
commit 1cf7c0a281c7684db00efb996a0259aac3cf3d53 1 parent 8ef56a7
Carol Nichols authored August 12, 2012

Showing 2 changed files with 6 additions and 6 deletions. Show diff stats Hide diff stats

  1. 2  Gemfile
  2. 10  Gemfile.lock
2  Gemfile
@@ -20,7 +20,7 @@ gem 'airbrake', "~> 3.0.9"
20 20
 gem 'bcrypt-ruby', "~> 3.0.0"
21 21
 gem 'unicorn', "~> 4.0.1"
22 22
 gem 'omniauth', :git => 'git://github.com/intridea/omniauth.git'
23  
-gem "mongo_mapper", "~> 0.9.2"
  23
+gem "mongo_mapper", "~> 0.11.2"
24 24
 gem "mongo", "= 1.6.2"
25 25
 gem "bson", "= 1.6.2"
26 26
 gem "bson_ext", "= 1.6.2"
10  Gemfile.lock
@@ -176,10 +176,10 @@ GEM
176 176
       metaclass (~> 0.0.1)
177 177
     mongo (1.6.2)
178 178
       bson (~> 1.6.2)
179  
-    mongo_mapper (0.9.2)
  179
+    mongo_mapper (0.11.2)
180 180
       activemodel (~> 3.0)
181 181
       activesupport (~> 3.0)
182  
-      plucky (~> 0.3.8)
  182
+      plucky (~> 0.5.1)
183 183
     multi_json (1.0.4)
184 184
     multi_xml (0.2.2)
185 185
     multipart-post (1.1.3)
@@ -197,8 +197,8 @@ GEM
197 197
     osub (0.0.7)
198 198
       ostatus
199 199
       ruby-hmac
200  
-    plucky (0.3.8)
201  
-      mongo (~> 1.3)
  200
+    plucky (0.5.1)
  201
+      mongo (~> 1.5)
202 202
     polyglot (0.3.3)
203 203
     pony (1.3)
204 204
       mail (> 2.0)
@@ -327,7 +327,7 @@ DEPENDENCIES
327 327
   minitest (~> 2.12.1)
328 328
   mocha (~> 0.11.0)
329 329
   mongo (= 1.6.2)
330  
-  mongo_mapper (~> 0.9.2)
  330
+  mongo_mapper (~> 0.11.2)
331 331
   newrelic_rpm (~> 3.3.1)
332 332
   nokogiri (~> 1.5.0)
333 333
   omniauth!

0 notes on commit 1cf7c0a

Please sign in to comment.
Something went wrong with that request. Please try again.