Permalink
Browse files

Specify ruby 1.9.3 in the Gemfile.

Heroku now uses ruby 2.0.0 as the default, but we appear to have some compatibilty issues somewhere (see #772).

Heroku will use the ruby specified in the Gemfile, so this should make for a more seamless deploy experience until we fix the compatibility problem(s).
  • Loading branch information...
1 parent bc908b6 commit 65f0f67a46f116063492d9fd722eb605978596de @carols10cents carols10cents committed Aug 29, 2013
Showing with 2 additions and 0 deletions.
  1. +2 −0 Gemfile
View
@@ -1,5 +1,7 @@
source 'http://rubygems.org'
+ruby '1.9.3'
+
gem 'rails', '3.2.14'
# Gems used only for assets and not required

0 comments on commit 65f0f67

Please sign in to comment.