Permalink
Browse files

Upgrade haml to deal with an incompatibility

  • Loading branch information...
1 parent 8001f7b commit 8ef56a79666e594726de864c3b4b49e2ba685300 @carols10cents carols10cents committed Aug 13, 2012
Showing with 3 additions and 1 deletion.
  1. +1 −0 Gemfile
  2. +2 −1 Gemfile.lock
View
@@ -12,6 +12,7 @@ group :assets do
gem 'uglifier', "~> 1.0.0"
end
+gem "haml", "~> 3.1.4"
gem "haml-rails", "~> 0.3.4"
gem 'jquery-rails', "~> 1.0.12"
View
@@ -145,7 +145,7 @@ GEM
faraday (~> 0.7.3)
ffi (1.1.0)
fssm (0.2.9)
- haml (3.1.2)
+ haml (3.1.7)
haml-rails (0.3.4)
actionpack (~> 3.0)
activesupport (~> 3.0)
@@ -319,6 +319,7 @@ DEPENDENCIES
draper (~> 0.11.1)
exceptional (~> 2.0.32)
fabrication (~> 1.2.0)
+ haml (~> 3.1.4)
haml-rails (~> 0.3.4)
i18n (~> 0.6.0)
jquery-rails (~> 1.0.12)

0 comments on commit 8ef56a7

Please sign in to comment.