Permalink
Browse files

Don't require mocha; this removes the deprecation warnings

  • Loading branch information...
1 parent 63fd8e7 commit be0545dce3cbf4e28a54abe44e8de77ba304cc36 @carols10cents carols10cents committed Nov 22, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 Gemfile
View
@@ -58,7 +58,7 @@ group :development, :test do
gem "show_me_the_cookies", "~> 1.1.0"
gem "rocco", :git => "git://github.com/rtomayko/rocco.git"
gem "pygmentize", "~> 0.0.3"
- gem "mocha", "~> 0.13.0"
+ gem "mocha", "~> 0.13.0", :require => false
gem "vcr", "~> 1.10.3"
gem "simplecov", "~> 0.4.0", :require => false
gem "launchy", "~> 2.0.5"

0 comments on commit be0545d

Please sign in to comment.