Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Explicitly set minimum Perl version #6

Merged
merged 1 commit into from Jan 10, 2018

Conversation

@paultcochrane
Copy link
Contributor

@paultcochrane paultcochrane commented Jan 10, 2018

Perl::MinimumVersion showed that the minimum (syntax) version of Perl
compatible with this dist is 5.6.0, hence this change.

This change should fix the meta_yml_declares_perl_version issue noticed on CPANTS.

Perl::MinimumVersion showed that the minimum (syntax) version of Perl
compatible with this dist is 5.6.0, hence this change.
@hoytech
Copy link
Owner

@hoytech hoytech commented Jan 10, 2018

Thanks!

@hoytech hoytech merged commit 6a7a2bc into hoytech:master Jan 10, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants