Skip to content

gh-2384 Incorrect libarchive dependency in lucid/maverick #2385

Merged
merged 1 commit into from May 25, 2012

2 participants

@richardkchapman
HPCC Systems member

The (new) dependency on libarchive was not correct for Ubuntu 10.04
and 11.04 (where the package is called libarchive1).

Fixes gh-2384.

Signed-off-by: Richard Chapman rchapman@hpccsystems.com

@richardkchapman richardkchapman gh-2384 Incorrect libarchive dependency in lucid/maverick
The (new) dependency on libarchive was not correct for Ubuntu 10.04
and 11.04 (where the package is called libarchive1).

Fixes gh-2384.

Signed-off-by: Richard Chapman <rchapman@hpccsystems.com>
69663fb
@ghalliday ghalliday merged commit 8a0fca8 into hpcc-systems:candidate-3.8.x May 25, 2012
@richardkchapman richardkchapman deleted the richardkchapman:archive-dependency-2216 branch May 1, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.