Permalink
Browse files

Add ```require 'date'```, because Date.today requires this

For Ruby2.0.0-rc1
```
$ bundle exec rake -T
There was an error in your Gemfile, and Bundler cannot continue.
$ rake -T
There was an error in your Gemfile, and Bundler cannot continue.
```
  • Loading branch information...
sanemat committed Jan 12, 2013
1 parent 4caa257 commit b8dac538522b27f6424d647c5b5b4d87e31702c0
Showing with 1 addition and 0 deletions.
  1. +1 −0 carrierwave.gemspec
View
@@ -3,6 +3,7 @@ lib = File.expand_path('../lib/', __FILE__)
$:.unshift lib unless $:.include?(lib)
require 'carrierwave/version'
+require 'date'
Gem::Specification.new do |s|
s.name = "carrierwave"

0 comments on commit b8dac53

Please sign in to comment.