Permalink
Browse files

Another driver version check change, should help Galaxy A5 2017 on is…

…sue #10361
  • Loading branch information...
hrydgard committed Dec 10, 2017
1 parent 2b1f8d3 commit be1806e6cf4fa8900ba4cc00c65fdd0701dcdb90
Showing with 1 addition and 1 deletion.
  1. +1 −1 GPU/Vulkan/GPU_Vulkan.cpp
@@ -184,7 +184,7 @@ void GPU_Vulkan::CheckGPUFeatures() {
case VULKAN_VENDOR_ARM:
// Also required on older ARM Mali drivers, like the one on many Galaxy S7.
if (!PSP_CoreParameter().compat.flags().DisableAccurateDepth ||
vulkan_->GetPhysicalDeviceProperties().driverVersion <= VK_MAKE_VERSION(212, 387, 1927)) {
vulkan_->GetPhysicalDeviceProperties().driverVersion <= VK_MAKE_VERSION(428, 811, 2674)) {
features |= GPU_SUPPORTS_ACCURATE_DEPTH;
}
break;

0 comments on commit be1806e

Please sign in to comment.