Permalink
Browse files

Updated gemspec to depend on mail gem version 2.4 (rails 3.2.2 depend…

…s on this).
  • Loading branch information...
1 parent a6dfe76 commit d9214345d6c983508805a9471929c3d5c134e399 @alexw668 alexw668 committed Mar 9, 2012
Showing with 2 additions and 1 deletion.
  1. +1 −0 .rvmrc
  2. +1 −1 newman.gemspec
View
@@ -0,0 +1 @@
+rvm 1.9.3
View
@@ -11,7 +11,7 @@ Gem::Specification.new do |s|
s.description = "A microframework for mail-centric applications"
s.files = Dir.glob("{lib,examples,test}/**/*") + %w[README.md CHANGELOG.md Gemfile]
s.require_path = 'lib'
- s.add_runtime_dependency 'mail', "~> 2.3.0"
+ s.add_runtime_dependency 'mail', "~> 2.4.0"
s.add_runtime_dependency 'tilt', "~> 1.3.3"
s.add_development_dependency 'minitest', "~> 2.11.1"

0 comments on commit d921434

Please sign in to comment.