New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Display totals currency when in multi-currency context #392

Closed
Endogen opened this Issue May 13, 2014 · 6 comments

Comments

Projects
None yet
3 participants
@Endogen

Endogen commented May 13, 2014

Maybe i don't understand it but i use version 2.7.2 (Windows) and i don't see the correct balance. Please see the screenshot:
moneyguru bug

Any idea why that happens?

Edit by @hsoft: Apparent bug changed into a feature, see comments.

@hsoft

This comment has been minimized.

Owner

hsoft commented May 13, 2014

Your document's currency is set to something else than EUR. You can change it in your document properties tab.

@Endogen

This comment has been minimized.

Endogen commented May 13, 2014

Thanks! I think the setting is very hard to find, maybe it would make more sense to move the default currency to the preferences window? Anyway, thanks for the hint!

@andrew-hill

This comment has been minimized.

andrew-hill commented May 13, 2014

Maybe just show the currency for the totals if there are any mixed currencies adding to said total? That'd at least make it clear the user needs to look for a currency setting

@hsoft

This comment has been minimized.

Owner

hsoft commented May 14, 2014

@drfrogsplat good idea.

@Endogen see #240 for why it's not in the preference window anymore.

@hsoft hsoft added feature labels May 14, 2014

@hsoft hsoft changed the title from Wrong balance (too much) to Display totals currency when in multi-currency context May 14, 2014

@hsoft

This comment has been minimized.

Owner

hsoft commented May 14, 2014

I'm changing this ticket's description to match @drfrogsplat suggestion.

@hsoft

This comment has been minimized.

Owner

hsoft commented Nov 2, 2014

Fixed in develop branch. Will be part of the 2.8.0 release.

@hsoft hsoft closed this Nov 2, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment