New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bold figures set low #459

Closed
ColinT1970 opened this Issue Apr 15, 2016 · 5 comments

Comments

Projects
None yet
2 participants
@ColinT1970

ColinT1970 commented Apr 15, 2016

Wherever bold text/figures appear within moneyGuru, they are set "low" on the line. I anticipate this is a bottom-align within a cell, rather than vertically-centred align, as is seemingly the case with the plain text.

To see what I mean, look at the total row of any report/account or see the End column of Net Worth or Current Column of Profit & Loss.

This is also the case when printing, sometimes causing the bottom of the text/figures not to print.

It wasn't always this way, I'm guessing just a minor alteration somewhere, given it's so global.

@hsoft hsoft added the bug label Apr 19, 2016

@hsoft

This comment has been minimized.

Owner

hsoft commented Apr 19, 2016

Which OS do you use?

@ColinT1970

This comment has been minimized.

ColinT1970 commented Apr 19, 2016

OS X El Capitan Version 10.11.4

(A HUGE thanks again for sorting out debit/credit preference!)

On 19 Apr 2016, at 13:21, Virgil Dupras notifications@github.com wrote:

Which OS do you use?


You are receiving this because you authored the thread.
Reply to this email directly or view it on GitHub #459 (comment)

@hsoft

This comment has been minimized.

Owner

hsoft commented Apr 19, 2016

I'm not very well equipped mac-wise and I don't have access to many versions of OS X. I'm also on 10.11 so I can probably reproduce the bug the next time I fire up my mac mini, but meanwhile, could you verify if the bug is linked to 10.11? I mean: Does the same bug happen if we run moneyGuru on 10.0 or lesser?

@ColinT1970

This comment has been minimized.

ColinT1970 commented Apr 19, 2016

I'm not able to confirm, I'm afraid. I think it has been around for a while. Would a PDF or screenshot help?

To give an indication, comma separators lose their "tails" and look like decimal points or separators.

On 19 Apr 2016, at 13:51, Virgil Dupras notifications@github.com wrote:

I'm not very well equipped mac-wise and I don't have access to many versions of OS X. I'm also on 10.11 so I can probably reproduce the bug the next time I fire up my mac mini, but meanwhile, could you verify if the bug is linked to 10.11? I mean: Does the same bug happen if we run moneyGuru on 10.0 or lesser?


You are receiving this because you authored the thread.
Reply to this email directly or view it on GitHub #459 (comment)

@hsoft hsoft closed this in 1d59110 Aug 28, 2016

@ColinT1970

This comment has been minimized.

ColinT1970 commented Aug 28, 2016

A big thank you, Virgil! This wasn't a great hardship, but it's definite improvement. I'm very grateful to you.

Colin

Sent from my iPhone

On 28 Aug 2016, at 20:32, Virgil Dupras notifications@github.com wrote:

Closed #459 via 1d59110.


You are receiving this because you authored the thread.
Reply to this email directly, view it on GitHub, or mute the thread.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment