HTML static resource path lookups need patching #200

Closed
adanilo opened this Issue Oct 3, 2012 · 4 comments

Projects

None yet

3 participants

@adanilo
Member
adanilo commented Oct 3, 2012

When creating an article and making references to external HTML files that will be linked to the article works fine on a local app engine instance. Deployment to staging loses the links so the content ends up not working. Probably just a small regexp fix.

@paullewis
Member

By any chance are the demo files named index.html? If so this is a known issue. If not then yeah, we need to have a look at that one.

@adanilo
Member
adanilo commented Oct 3, 2012

No, they aren't.

There is a general lookup problem with any html file.

Alex

On Wed, Oct 3, 2012 at 7:06 PM, Paul Lewis notifications@github.com wrote:

By any chance are the demo files named index.html? If so this is a known
issue. If not then yeah, we need to have a look at that one.


Reply to this email directly or view it on GitHubhttps://github.com/html5rocks/www.html5rocks.com/issues/200#issuecomment-9099971.

@paullewis
Member

Ah ok, just another clarification. When you say external HTML file, do you mean still hosted on h5r or hosted elsewhere? That is, do you think it's a regexp issue with external or internal URLs?

@adanilo
Member
adanilo commented Oct 3, 2012

Still hosted on h5r, so it's a regexp issue with internal URLs.

You should leave it for now IMO, cause it's likely to cost lots of time...

Alex

On Wed, Oct 3, 2012 at 9:16 PM, Paul Lewis notifications@github.com wrote:

Ah ok, just another clarification. When you say external HTML file, do you
mean still hosted on h5r or hosted elsewhere? That is, do you think it's a
regexp issue with external or internal URLs?


Reply to this email directly or view it on GitHubhttps://github.com/html5rocks/www.html5rocks.com/issues/200#issuecomment-9102792.

@PaulKinlan PaulKinlan closed this Mar 6, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment