No description, website, or topics provided.
Ruby CSS JavaScript CoffeeScript
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
app
bin
config
db
lib
log
public
spec
vendor/assets
.gitignore
.rspec
.ruby-version
Gemfile
Gemfile.lock
README.md
Rakefile
config.ru

README.md

Workshop Preparation

For this workshop, we will work with a simple Ruby on Rails app. Please prepare the following environment on your machine prior to attending the workshop.

Mac OS X/Linux

Windows

  • Install the latest Ruby (2.0.0-p451) with the RubyInstaller. Then install the latest version of Rails (4.0.5) with gem install rails --version='4.0.5'.
  • Ensure you have PostgreSQL installed. Get the Windows installer here.