Skip to content
CKEditor assets for the Rails 3.1 asset pipeline.
Ruby
Find file
Latest commit af8f106 Sep 26, 2011 @hughevans Readme.

README.rdoc

CKEditor Assets for Rails 3.1

CKEditor packaged for the Rails 3.1 asset pipeline.

Installation

In your Gemfile (Rails >= 3.1):

gem 'ckeditor_assets'

Usage

In your main javascript file use the following sprokets includes:

//= require ckeditor
//= require ckeditor.jquery

License

ckeditor.com/license

Something went wrong with that request. Please try again.