Permalink
Browse files

Added information about specific GEM versions

slideshow only works at version 0.9.5
RedCloth works at version 4.2.3

Signed-off-by: Jeff McCune <jeff@puppetlabs.com>
  • Loading branch information...
1 parent b636485 commit 154aff903d67d203518b584edd1011b4a4c02f69 @jeffmccune jeffmccune committed Jul 19, 2010
Showing with 10 additions and 1 deletion.
  1. +10 −1 README
View
11 README
@@ -1,6 +1,15 @@
Requirements:
* RedCloth gem (>=4.2.3)
-* slideshow gem
+* slideshow gem (=0.9.5)
+
+NOTE: The puppetmaster-training project only works with specific versions:
+ RedCloth version 4.2.3
+ slideshow version 0.9.5
+
+To install a specific version:
+ $ gem install slideshow -v 0.9.5
+Ensure later versions are uninstalled with
+ $ gem uninstall slideshow
Quick Start for Puppetmaster Training:
* Clone the puppetlabs-slidekit repository:

0 comments on commit 154aff9

Please sign in to comment.