Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Composer Require CURL #57

Merged
merged 1 commit into from

2 participants

@SocalNick
Owner

This will warn a user that they don't have the curl extension installed when using composer install.

@hybridauth hybridauth merged commit 7d61e82 into hybridauth:master
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Oct 24, 2012
  1. @SocalNick

    This will warn a user that they don't have the curl extension install…

    SocalNick authored
    …ed when using composer install.
This page is out of date. Refresh to see the latest.
Showing with 2 additions and 1 deletion.
  1. +2 −1  composer.json
View
3  composer.json
@@ -17,7 +17,8 @@
"issues": "https://github.com/hybridauth/hybridauth/issues"
},
"require": {
- "php": ">=5.2.0"
+ "php": ">=5.2.0",
+ "ext-curl": "*"
},
"autoload": {
"psr-0": {
Something went wrong with that request. Please try again.