[aml] do not unconditionaly use qt4 modules #703

Merged
merged 1 commit into from Jul 12, 2016

Projects

None yet

2 participants

@stefansaraev
Contributor

IMPORTANT: Please don´t commit to master, we will test your changes first at the beta branch!
1. Tell us something about your changes.

when building with -DENABLE_QT5=ON and no qt4 is installed, build will fail. qt4 modules are conditionaly used few lines below so this is just clean up.

2. If this changes affect the .conf file. Please provide the changed section
3. Reference a issue (optional)

Note: For further discussions use our forum: forum.hyperion-project.org

@brindosch
Collaborator

thank you

@brindosch brindosch merged commit d4edde2 into hyperion-project:Beta Jul 12, 2016
@stefansaraev stefansaraev deleted the unknown repository branch Jul 12, 2016
@brindosch brindosch modified the milestone: V1.03.1 Jul 24, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment