Skip to content
Permalink
Branch: master
Find file Copy path
Find file Copy path
1 contributor

Users who have contributed to this file

58 lines (42 sloc) 1.87 KB

New Features

  • Support for Hyperledger Fabric 1.3

  • Applied tag v0.3.8

Bug Fixes and Updates

  • Updated footer with supported fabric version

Known Vulnerabilities

  • Low Prototype Pollution Package deep-extend Dependency of fabric-client Path fabric-client > grpc > node-pre-gyp > rc > deep-extend More info https://nodesecurity.io/advisories/612

  • High Insufficient Entropy Package cryptiles Dependency of fabric-client Path fabric-client > grpc > node-pre-gyp > request > hawk > cryptiles More info https://nodesecurity.io/advisories/720

  • Moderate Out-of-bounds Read Package stringstream Dependency of fabric-client Path fabric-client > grpc > node-pre-gyp > request > stringstream More info https://nodesecurity.io/advisories/664

  • High Missing Origin Validation Package webpack-dev-server Dependency of react-scripts Path react-scripts > webpack-dev-server More info https://nodesecurity.io/advisories/725

  • Low Prototype pollution Package merge Dependency of react-scripts Path react-scripts > jest > jest-cli > jest-haste-map > sane > exec-sh > merge More info https://nodesecurity.io/advisories/722

  • Low Prototype pollution Package merge Dependency of react-scripts Path react-scripts > jest > jest-cli > jest-runtime > jest-haste-map > sane > exec-sh > merge More info https://nodesecurity.io/advisories/722

Resolved Vulnerabilities

  • Fixed security vulnerabilities listed above
You can’t perform that action at this time.