Skip to content
Sawtooth Sabre (WASM Smart Contracts)
Branch: master
Clone or download
rbuysse Increment version to v0.2.2
Signed-off-by: Ryan Beck-Buysse <rbuysse@bitwise.io>
Latest commit 779abb6 May 16, 2019
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
bin Properly version built packages Nov 8, 2018
ci Update sabre to use bumper images Mar 14, 2019
cli Fix improperly versioned packages May 16, 2019
contracts/sawtooth-pike Replace unix with not wasm32 in platform-specific dependencies Apr 26, 2019
docs Add documentation about compatible versions of Sabre May 14, 2019
example/intkey_multiply Replace unix with not wasm32 in platform-specific dependencies Apr 26, 2019
images Add README to sabre May 9, 2018
integration Fix typo in test_sabre.yaml Apr 5, 2019
protos Add smart_permission.proto to Sabre Oct 17, 2018
sdk Remove unused fn from Sabre SDK Apr 5, 2019
tp Fix improperly versioned packages May 16, 2019
.env Change docker .env so bionic is the default Mar 12, 2019
.gitignore Add some directories to .gitignore Nov 10, 2018
CODEOWNERS Fix CODEOWNERS Feb 7, 2019
Jenkinsfile Properly shutdown integration/sabre_test.yaml in Jenkinsfile Apr 4, 2019
LICENSE Add LICENSE file (full Apache 2.0 license text) Feb 10, 2018
MAINTAINERS.md
README.md Add README to sabre May 9, 2018
VERSION
docker-compose-installed.yaml Update sabre to use bumper images Mar 14, 2019
docker-compose.yaml Add Missing Isolation ID to docker compose files Apr 3, 2019

README.md

Hyperledger Sawtooth

Sawtooth Sabre

Sawtooth Sabre is a transaction family which implements on-chain smart contracts executed in a WebAssembly virtual machine. This distributed application runs on top of Hyperledger Sawtooth, an enterprise blockchain. To learn more about Hyperledger Sawtooth please see the sawtooth-core repo or its published docs.

Documentation

Sawtooth Sabre documentation can be found here: https://sawtooth.hyperledger.org/docs/sabre/releases/latest/

License

Hyperledger Sawtooth software is licensed under the Apache License Version 2.0 software license.

You can’t perform that action at this time.