Skip to content
Permalink
Browse files

Update faraday requirement from ~> 0.15.4 to ~> 0.17.0

Updates the requirements on [faraday](https://github.com/lostisland/faraday) to permit the latest version.
- [Release notes](https://github.com/lostisland/faraday/releases)
- [Changelog](https://github.com/lostisland/faraday/blob/master/CHANGELOG.md)
- [Commits](lostisland/faraday@v0.15.4...v0.17.0)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
  • Loading branch information...
dependabot-preview committed Oct 8, 2019
1 parent e049dff commit ecb6912a101b076d950f664358663b81d67201c5
Showing with 1 addition and 1 deletion.
  1. +1 −1 Gemfile
@@ -5,7 +5,7 @@ gem "minimal-mistakes-jekyll", '~> 4.17'
gem "liquid-c", '~> 4.0'

# 0.16 has bugs
gem "faraday", '~> 0.15.4'
gem "faraday", '~> 0.17.0'

group :jekyll_plugins do
# Class 1: Default plugins on GitHub Pages

0 comments on commit ecb6912

Please sign in to comment.
You can’t perform that action at this time.