Skip to content
This repository has been archived by the owner. It is now read-only.
___i n c o m p l e t e___ VRM importer for blender2.79(on Steam)
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
importer
misc
.gitattributes
.gitignore move Jan 26, 2019
LICENSE
README.md
V_Types.py
__init__.py
gl_const.py

README.md

THIS ADDON IS OUTDATED. NO SUPPORT.

NO WARRANTEIS in here (written in licence) AND other fork addons.

VRM_IMPORTER_for_Blender2_79 は今後更新・サポートの予定はありません。

旧来のライセンス(MIT)にある通りですが、改めて、このアドオンの動作については無保証で、

つまり、このアドオンの使用等において発生した損害等々において私はすべての責を負いません。

https://github.com/iCyP/VRM_IMPORTER_for_Blender2_79 にあるものは悪意のある実装はしていないと思っていますが念のため)

また当然のことですが、このアドオンの後継等が発生したとして、私はそれらが安全であることを保障することは_不可能_です。

後継を騙る悪意あるスクリプトしかない状況、を防ぐ対策として、このリポジトリは存在しています。他者に譲ることもありません(アカウントごと奪われることはあるかもしれませんが) また、このリポジトリは一個人の趣味の成果物が置いてあるだけという事を、ここに付しておきます。

OUTDATED(更新停止)の理由は、同じようなものを2.79,2.80向けに2つも作るのが面白くないからです。以上。

では、HAPPY BLENDING!

MIT license 

vrm0.0(uniVRM0.50)未満まである程度対応のはず

Draco complessed data is unsupported

Blender2.80向けはこっち (for Blender2.8 is below)

https://github.com/iCyP/VRM_IMPORTER_for_Blender2_8

You can’t perform that action at this time.