Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

BB error with Matek F722-SE #4890

Closed
xabc1 opened this issue Jun 30, 2019 · 3 comments

Comments

Projects
None yet
2 participants
@xabc1
Copy link

commented Jun 30, 2019

Current Behavior

Having this error when opening the logs.

image

Inav Firmware: Inav 2.2
FC: MatekF722SE
BB: Inav BB 2.3

Debug_mode GYRO is enabled.
LOG00011_MatekF722SE.TXT

I used another FC, this time Kakute F7 with the same setup and Debug_mode GYRO is also enabled. No problem in opening the logs.
LOG00007_KakuteF7.TXT

@issue-label-bot

This comment has been minimized.

Copy link

commented Jun 30, 2019

Issue-Label Bot is automatically applying the label BUG to this issue, with a confidence of 0.95. Please mark this comment with 👍 or 👎 to give our bot feedback!

Links: app homepage, dashboard and code for this bot.

@issue-label-bot issue-label-bot bot added the BUG label Jun 30, 2019

@stronnag

This comment has been minimized.

Copy link
Collaborator

commented Jun 30, 2019

This is not a firmware issues, it's a viewer issue, already fixed in the iNav blackbox tools iNavFlight/blackbox-tools#9

A separate issue already exists for the iNav BB viewer iNavFlight/blackbox-log-viewer#36

@stronnag

This comment has been minimized.

Copy link
Collaborator

commented Jun 30, 2019

@stronnag stronnag closed this Jun 30, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.