Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

57 lines (51 sloc) 1.833 kb
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run the gemspec command
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{basic_named_scopes}
s.version = "0.1.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Iain Hecker"]
s.date = %q{2009-12-19}
s.description = %q{Make your queries prettier and more reusable by having a named scope for every find-parameter. As easy as Post.include(:author, :comments)}
s.email = %q{iain@iain.nl}
s.extra_rdoc_files = [
"README.rdoc"
]
s.files = [
".document",
".gitignore",
"README.rdoc",
"Rakefile",
"VERSION",
"basic_named_scopes.gemspec",
"lib/basic_named_scopes.rb",
"spec/basic_named_scopes_spec.rb",
"spec/spec.opts",
"spec/spec_helper.rb"
]
s.homepage = %q{http://github.com/iain/basic_named_scopes}
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
s.rubygems_version = %q{1.3.5}
s.summary = %q{Basic named scopes for ActiveRecord makes all find-parameters a named scope}
s.test_files = [
"spec/basic_named_scopes_spec.rb",
"spec/spec_helper.rb"
]
if s.respond_to? :specification_version then
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
s.add_development_dependency(%q<temping>, [">= 1.1.0"])
else
s.add_dependency(%q<rspec>, [">= 1.2.9"])
s.add_dependency(%q<temping>, [">= 1.1.0"])
end
else
s.add_dependency(%q<rspec>, [">= 1.2.9"])
s.add_dependency(%q<temping>, [">= 1.1.0"])
end
end
Jump to Line
Something went wrong with that request. Please try again.