Permalink
Browse files

Don't double load VERSION constant.

Fixes #25.
  • Loading branch information...
1 parent b866434 commit 8a57985a8326b230f8ed13e1a40dd9e336de0922 @DouweM DouweM committed Sep 6, 2013
Showing with 2 additions and 2 deletions.
  1. +2 −1 http_accept_language.gemspec
  2. +0 −1 lib/http_accept_language.rb
@@ -1,5 +1,6 @@
# -*- encoding: utf-8 -*-
-require File.expand_path('../lib/http_accept_language/version', __FILE__)
+$:.push File.expand_path("../lib", __FILE__)
+require "http_accept_language/version"
Gem::Specification.new do |s|
s.name = "http_accept_language"
@@ -1,4 +1,3 @@
-require 'http_accept_language/version'
require 'http_accept_language/parser'
require 'http_accept_language/middleware'
require 'http_accept_language/railtie' if defined?(Rails::Railtie)

0 comments on commit 8a57985

Please sign in to comment.