Metric_fu seems to have been updated to run with 1.9 and 2.0 #18

Open
deiga opened this Issue Mar 7, 2013 · 1 comment

Comments

Projects
None yet
2 participants

deiga commented Mar 7, 2013

Seeing this, what is the status of metrical. Does it need a lot of work to get working?

Owner

iain commented Mar 7, 2013

I completely gave up on this, since there are so many dependencies and most of them don't work properly on Ruby 1.9 anyway.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment