Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Bundle update

  • Loading branch information...
commit 6353a82b7fb024969fef1317fe7cb0ceb04fa36c 1 parent 0204eb4
@iain authored
Showing with 39 additions and 39 deletions.
  1. +1 −1  Gemfile
  2. +38 −38 Gemfile.lock
View
2  Gemfile
@@ -1,7 +1,7 @@
#!/usr/bin/env ruby
source 'https://rubygems.org'
-gem 'rails', '3.2.0.rc2'
+gem 'rails'
gem 'mysql2'
View
76 Gemfile.lock
@@ -1,6 +1,6 @@
GIT
remote: git://github.com/plataformatec/simple_form.git
- revision: 9038c6b6d3498600464fd3bc6324413a81ede5bf
+ revision: 95f711366184cf38ebf9a571387ba5006114a40a
specs:
simple_form (2.0.0.dev)
actionpack (~> 3.0)
@@ -9,31 +9,31 @@ GIT
GEM
remote: https://rubygems.org/
specs:
- actionmailer (3.2.0.rc2)
- actionpack (= 3.2.0.rc2)
- mail (~> 2.3.0)
- actionpack (3.2.0.rc2)
- activemodel (= 3.2.0.rc2)
- activesupport (= 3.2.0.rc2)
+ actionmailer (3.2.0)
+ actionpack (= 3.2.0)
+ mail (~> 2.4.0)
+ actionpack (3.2.0)
+ activemodel (= 3.2.0)
+ activesupport (= 3.2.0)
builder (~> 3.0.0)
erubis (~> 2.7.0)
- journey (~> 1.0.0.rc1)
+ journey (~> 1.0.0)
rack (~> 1.4.0)
rack-cache (~> 1.1)
rack-test (~> 0.6.1)
sprockets (~> 2.1.2)
- activemodel (3.2.0.rc2)
- activesupport (= 3.2.0.rc2)
+ activemodel (3.2.0)
+ activesupport (= 3.2.0)
builder (~> 3.0.0)
- activerecord (3.2.0.rc2)
- activemodel (= 3.2.0.rc2)
- activesupport (= 3.2.0.rc2)
- arel (~> 3.0.0.rc1)
+ activerecord (3.2.0)
+ activemodel (= 3.2.0)
+ activesupport (= 3.2.0)
+ arel (~> 3.0.0)
tzinfo (~> 0.3.29)
- activeresource (3.2.0.rc2)
- activemodel (= 3.2.0.rc2)
- activesupport (= 3.2.0.rc2)
- activesupport (3.2.0.rc2)
+ activeresource (3.2.0)
+ activemodel (= 3.2.0)
+ activesupport (= 3.2.0)
+ activesupport (3.2.0)
i18n (~> 0.6)
multi_json (~> 1.0)
addressable (2.2.6)
@@ -55,17 +55,17 @@ GEM
diff-lcs (1.1.3)
erubis (2.7.0)
eventmachine (0.12.10)
- execjs (1.2.13)
+ execjs (1.3.0)
multi_json (~> 1.0)
- factory_girl (2.4.0)
+ factory_girl (2.5.0)
activesupport
- factory_girl_rails (1.5.0)
- factory_girl (~> 2.4.0)
+ factory_girl_rails (1.6.0)
+ factory_girl (~> 2.5.0)
railties (>= 3.0.0)
- faraday (0.7.5)
- addressable (~> 2.2.6)
- multipart-post (~> 1.1.3)
- rack (>= 1.1.0, < 2)
+ faraday (0.7.6)
+ addressable (~> 2.2)
+ multipart-post (~> 1.1)
+ rack (~> 1.1)
faraday_middleware (0.7.0)
faraday (~> 0.7.3)
foreman (0.36.1)
@@ -86,7 +86,7 @@ GEM
railties (>= 3.2.0.beta, < 5.0)
thor (~> 0.14)
json (1.6.5)
- mail (2.3.0)
+ mail (2.4.1)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
@@ -105,17 +105,17 @@ GEM
rack
rack-test (0.6.1)
rack (>= 1.0)
- rails (3.2.0.rc2)
- actionmailer (= 3.2.0.rc2)
- actionpack (= 3.2.0.rc2)
- activerecord (= 3.2.0.rc2)
- activeresource (= 3.2.0.rc2)
- activesupport (= 3.2.0.rc2)
+ rails (3.2.0)
+ actionmailer (= 3.2.0)
+ actionpack (= 3.2.0)
+ activerecord (= 3.2.0)
+ activeresource (= 3.2.0)
+ activesupport (= 3.2.0)
bundler (~> 1.0)
- railties (= 3.2.0.rc2)
- railties (3.2.0.rc2)
- actionpack (= 3.2.0.rc2)
- activesupport (= 3.2.0.rc2)
+ railties (= 3.2.0)
+ railties (3.2.0)
+ actionpack (= 3.2.0)
+ activesupport (= 3.2.0)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
@@ -185,7 +185,7 @@ DEPENDENCIES
mysql2
nokogiri
pjax_rails
- rails (= 3.2.0.rc2)
+ rails
rspec-rails
sass-rails
shoulda-matchers
Please sign in to comment.
Something went wrong with that request. Please try again.