Skip to content
Airprobe modules patched to work with gnuradio > 3.7
Branch: master
Clone or download
iamckn Merge pull request #2 from nbalkanas/master
Patching gsm_receive100.py
Latest commit 75bd9ba Apr 3, 2019

README.md

This is a patched version of git://git.gnumonks.org/airprobe

The patch makes it use gnuradio-runtime instead of gnuradio-core to resolve compatibility with gnuradio > 3.7

Tested and working with the HackRF one.

Compiling:

cd airprobe/gsm-receiver/
./bootstrap
./configure
make

cd airprobe/gsmdecode/
./bootstrap
./configure
make
You can’t perform that action at this time.