Permalink
Browse files

Version bump 0.9.3, upgrade to temple 0.3.0

  • Loading branch information...
1 parent da0d30b commit 9bab6c27fb4748747dabd3e75e6c7bc6f69b013b @minad minad committed May 15, 2011
Showing with 5 additions and 2 deletions.
  1. +3 −0 CHANGES
  2. +1 −1 lib/slim/version.rb
  3. +1 −1 slim.gemspec
View
@@ -1,5 +1,7 @@
master
+0.9.3
+
* Allow for bypassing escaping in attributes
* check if string encoding is valid
* support for html conditional comments
@@ -12,6 +14,7 @@ master
* Option :debug removed
* Slim expression grammar provided, Temple validator used in tests
* Option :auto_escape replaced with inverse option :disable_escape
+ * Require temple 0.3.0
0.9.2
View
@@ -1,5 +1,5 @@
module Slim
# Slim version string
# @api public
- VERSION = '0.9.2'
+ VERSION = '0.9.3'
end
View
@@ -19,7 +19,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = %w(lib)
- s.add_runtime_dependency('temple', ['~> 0.2.0']) unless ENV['SLIM_USE_TEMPLE']
+ s.add_runtime_dependency('temple', ['~> 0.3.0']) unless ENV['SLIM_USE_TEMPLE']
s.add_runtime_dependency('tilt', ['~> 1.2'])
s.add_development_dependency('rake', ['>= 0.8.7'])

0 comments on commit 9bab6c2

Please sign in to comment.