Skip to content
Browse files

Require DataMapper migrations

Fixes a method-not-found error
  • Loading branch information...
1 parent 84b5d93 commit f930df79035daeab896e5220d10ce7f1bab9a45a @iangreenleaf committed Feb 15, 2012
Showing with 1 addition and 0 deletions.
  1. +1 −0 config/boot.rb
View
1 config/boot.rb
@@ -9,5 +9,6 @@
DataMapper::Logger.new($stdout, :debug)
DataMapper.setup(:default, ENV['DATABASE_URL'] || 'sqlite3://my.db')
+require 'dm-migrations'
DataMapper.auto_upgrade!

0 comments on commit f930df7

Please sign in to comment.
Something went wrong with that request. Please try again.