require "activerecord" is deprecated in favor of require "active_record", not vice-versa. #36

Closed
wants to merge 1 commit into
from

Projects

None yet

1 participant

@botandrose

Fixes 'require "activerecord" is deprecated and will be removed in Rails 3. Use require "active_record" instead.'
deprecation warning in Rails 2.3.x apps.

@botandrose botandrose closed this Oct 6, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment