New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Support for sqlalchemy >= 1.2? #1384

Closed
kszucs opened this Issue Mar 16, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@kszucs
Member

kszucs commented Mar 16, 2018

@cpcloud I've manually installed the dependencies and it took me fair amount of time to figure out that the problem is newer sqlalchemy than 1.1. Only SQLite tests were breaking.

How much effort would it be to support newer sqlalchemy too?

@cpcloud cpcloud added this to the 0.14 milestone Mar 16, 2018

@cpcloud

This comment has been minimized.

Member

cpcloud commented Mar 16, 2018

I'm not sure, I haven't had a chance to look into why this breaks sqlite tests. We should look into it for 0.14.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment