An unofficial gem for the Instagram API
Ruby
Clone or download
Pull request Compare This branch is 63 commits ahead, 1 commit behind facebookarchive:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
lib
spec
.gitignore
.hound.yml
.rspec
.rubocop.yml
.travis.yml
.yardopts
Gemfile
LICENSE.md
PATENTS.md
README.md
Rakefile
instagram-continued.gemspec

README.md

Instagram-Continued

Gem Version Build Status

Dependency Status

This is an attempt to get the instagram gem working again, despite it's abandonment by Facebook.

Installation

  • gem install instagram-continued or gem "instagram-continued", require: "instagram"

This gem only supports Ruby >= 2.2

The original Gem, and its docs are at https://github.com/facebookarchive/instagram-ruby-gem.