Permalink
Browse files

Make NUnit compatible with .NET 4 RTM (instead of .NET 4 Beta 2).

git-svn-id: svn://svn.sharpdevelop.net/sharpdevelop/trunk@5694 1ccf3a8d-04fe-1044-b7c0-cef0b8235c61
  • Loading branch information...
1 parent db2ee49 commit c5b862e40212af6ad5259a9493d312a64ccd9cec @dgrunwald dgrunwald committed Apr 12, 2010
@@ -0,0 +1,2 @@
+SharpDevelop is currently using a slighly modified version of NUnit 2.5.4.10098:
+nunit.util.dll is modified: the hardcoded .NET version "4.0.21006" (.NET 4 Beta 2) was replaced with "4.0.30319" (.NET 4 RTM).
Binary file not shown.
Binary file not shown.
Binary file not shown.
Binary file not shown.
Binary file not shown.
Binary file not shown.
Binary file not shown.
Binary file not shown.
Binary file not shown.
Binary file not shown.
Binary file not shown.
Binary file not shown.

0 comments on commit c5b862e

Please sign in to comment.