New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

BUG . Error Message on startup of the IDE version 5.1.0.5216 #793

Open
ToraTengu opened this Issue Jul 8, 2017 · 0 comments

Comments

Projects
None yet
1 participant
@ToraTengu

ToraTengu commented Jul 8, 2017

The SharpDevelop IDE throws the following error when starting up:

Component addin has not been loaded because it requires SharpDevelop, version 5.0, but verswion 5.1.0.5216 is installed

SharpDevelop Version :

SharpDevelop Version : `5.1.0.5216-0e58df71
.NET Version         : 4.7.02053
OS Version           : Microsoft Windows NT 6.1.7601 Service Pack 1
Current culture      : Portuguese (Portugal) (pt-PT)
Current UI language  : en
Running under WOW6432, processor architecture: x86-64
Working Set Memory   : 149844kb
GC Heap Memory       : 9968kb

The error is non-blocking. I still can work on my projects but it's an annoying message box that has to be closed every time I open the application...
I have attached a printscreen of the addin manager that seems to indicate the source of the problem.
addinmanager

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment