New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Problem using SharpSvn with TortoiseSVN #815

Open
hellboy81 opened this Issue Apr 18, 2018 · 0 comments

Comments

Projects
None yet
1 participant
@hellboy81

hellboy81 commented Apr 18, 2018

If I open Solution under Version Control in SharpDevelop based IDE Ranorex I got error message:

The Subversion client version is not compatible with the working copy version.

To resolve this issue, ensure the installed version of TortoiseSVN is the same as the working copy.

Subversion Addin SharpSvn 1.8 is used.

Installed on Windows 7 TortoiseSVN version is 1.62, The actual version is 1.9.7

How can I resolve this issue?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment