Swipe not working properly #321

Closed
bdkaat opened this Issue Jan 9, 2016 · 3 comments

Projects

None yet

3 participants

@bdkaat
bdkaat commented Jan 9, 2016

Hello,

I'm using unslider and jquery.swipe.js on my website here: http://104.131.137.134/Watertight/#features.

It doesn't swipe to the slides very well at all - most of the times the slides end up halfway on the screen. Any ideas on what's going on and how to fix it?

@fredabrahamson

There was a previous issue (#288) with the slider and the solution was supposed to be this 62b9423 but I have the same issue as @bdkaat now. It can get stuck between to slides and when you drag the slider it shows the first slide.

@rodebert rodebert added a commit to rodebert/unslider that referenced this issue Jan 14, 2016
@rodebert rodebert Correct swipe/move handling - fixes #321
Signed-off-by: Robert Weber <closingtag@gmail.com>
289cfe2
@rodebert rodebert added a commit to rodebert/unslider that referenced this issue Jan 14, 2016
@rodebert rodebert Remove wrong variable - #321
Signed-off-by: Robert Weber <closingtag@gmail.com>
46b1ce7
@idiot idiot closed this in #325 Jan 14, 2016
@bdkaat
bdkaat commented Jan 18, 2016

This fix has maybe improved it a bit, but slides are still getting stuck halfway. (see the same link I posted) Especially on mobile.

@Duncank
Duncank commented Jan 22, 2016

Happening here as well. $.event.special.swipe.settings.threshold does not seem to exist, because $.event.special.swipe does not have a settings object.

@rodebert rodebert added a commit to rodebert/unslider that referenced this issue Feb 5, 2016
@rodebert rodebert Correct swiping behavior - #321
- Add threshold option (this removes the need for jquery.swipe)

Signed-off-by: Robert Weber <closingtag@gmail.com>
95f5de0
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment