New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix some tests on Travis CI #3

Merged
merged 5 commits into from Jan 9, 2016

Conversation

Projects
None yet
2 participants
@tricknotes
Contributor

tricknotes commented Jan 8, 2016

No description provided.

tricknotes added some commits Jan 8, 2016

Drop Ruby 1.9.3
Because of:
```
Gem::InstallError: mime-types-data requires Ruby version >= 2.0.
```
Fix Ruby version to 2.0.0
2.1.x is already tested.
Specify patch version for Ruby 2.1 & 2.2
On Travis CI, the latest version is not used without patch version.

tricknotes added a commit that referenced this pull request Jan 9, 2016

Merge pull request #3 from idobata/fix-travis
Fix some tests on Travis CI

@tricknotes tricknotes merged commit 1d81c8d into master Jan 9, 2016

2 checks passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details

@tricknotes tricknotes deleted the fix-travis branch Jan 9, 2016

@hibariya

This comment has been minimized.

Show comment
Hide comment
@hibariya

hibariya Jan 14, 2016

Member

@tricknotes Thanks 🐳

Member

hibariya commented Jan 14, 2016

@tricknotes Thanks 🐳

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment