New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update Ruby version to 2.2.3 #50

Merged
merged 1 commit into from Oct 29, 2015

Conversation

Projects
None yet
2 participants
@tricknotes
Contributor

tricknotes commented Oct 28, 2015

I believe Idobata is now working on Ruby 2.2.3.
Right?

@hibariya

This comment has been minimized.

Show comment
Hide comment
@hibariya

hibariya Oct 29, 2015

Member

You're right 🚀 Thank you 😺
As far as the production server, Idobata is running on Ruby 2.2.2-p95 to be exact. I think it's OK. According to the policy, they're API-compatible.

Member

hibariya commented Oct 29, 2015

You're right 🚀 Thank you 😺
As far as the production server, Idobata is running on Ruby 2.2.2-p95 to be exact. I think it's OK. According to the policy, they're API-compatible.

hibariya added a commit that referenced this pull request Oct 29, 2015

Merge pull request #50 from tricknotes/ruby-2.2.3
Update Ruby version to 2.2.3

@hibariya hibariya merged commit bf28175 into idobata:master Oct 29, 2015

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

@tricknotes tricknotes deleted the tricknotes:ruby-2.2.3 branch Oct 29, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment