Skip to content

Loading…

Gives warning with Node 0.10 or newer #8

Open
bebraw opened this Issue · 1 comment

2 participants

@bebraw

It gives

npm WARN engine express-cache-control@1.0.2: wanted: {"node":">= 0.6.x < 0.9.0"} (current: {"node":"v0.10.25","npm":"1.3.25"})

warning when installing on a new Node. You might want to tweak package.json engines.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.