dependency bug (uglify-js) #4

Closed
cricri opened this Issue Feb 26, 2013 · 1 comment

Comments

Projects
None yet
2 participants

cricri commented Feb 26, 2013

uglify-js has been updated and the api has changed
a quick fix : set a version in the package.json dependency entry

Collaborator

richardms commented Feb 27, 2013

Hi Christophe,

Thanks for the report - I've done as you've suggested and fixed the uglify-js version to 1.x. I'll have a look at supporting the new 2.x interface when I finish my current project.

Richard

@richardms richardms closed this Feb 27, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment