Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bookmarks menu isn't loading since 1.0.1 update #6

Closed
akrherz opened this issue Jan 4, 2019 · 3 comments

Comments

Projects
None yet
3 participants
@akrherz
Copy link
Member

commented Jan 4, 2019

...Migrated from Ignite Jira 1662...

Since Bookmarks 1.0.1 update clicking on Bookmarks menu shows blank page. See no related errors in the log.

@wrooot

This comment has been minimized.

Copy link
Member

commented Jan 7, 2019

Same with 4.2.3 and 4.3.0 beta.

@GregDThomas

This comment has been minimized.

Copy link
Contributor

commented Jan 15, 2019

Probably due to errors in pom.xml that mean the JSPs are not pre-compiled. There's a difference between
https://github.com/igniterealtime/openfire-bookmarks-plugin/blob/master/pom.xml (not working) and
https://github.com/igniterealtime/openfire-xmldebugger-plugin/blob/master/pom.xml (working)

@akrherz

This comment has been minimized.

Copy link
Member Author

commented Jan 16, 2019

PR is in with release 1.0.2

@akrherz akrherz closed this Jan 16, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.