Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Remove support for Openfire < version 4.5 #35

Closed
GregDThomas opened this issue Dec 17, 2019 · 1 comment
Closed

Remove support for Openfire < version 4.5 #35

GregDThomas opened this issue Dec 17, 2019 · 1 comment
Assignees

Comments

@GregDThomas
Copy link
Contributor

@GregDThomas GregDThomas commented Dec 17, 2019

Recent fixes to the plugin (see OF-1868 / #31) have made the minimum version of Openfire 4.5. Legacy code required to support older versions of Openfire can now be removed.

@GregDThomas GregDThomas self-assigned this Dec 17, 2019
@GregDThomas

This comment has been minimized.

Copy link
Contributor Author

@GregDThomas GregDThomas commented Dec 18, 2019

Fixed in #36

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.