Update python-igraph in ppa:repository #949

Open
gerardogtn opened this Issue Jun 21, 2016 · 0 comments

Projects

None yet

1 participant

@gerardogtn
gerardogtn commented Jun 21, 2016 edited

I've been trying to install python-igraph on a vagrant virtual machine (ubuntu/trusty32) nonetheless, i keep getting a UnicodeError when running pip install python-igraph, the same as in this issue. The only way to install python-igraph was to follow the instructions in the igraph wiki. That is, to run:

sudo add-apt-repository ppa:igraph/ppa
sudo apt-get update
sudo apt-get install python-igraph

However, the latest version in this repo is 0.6.5. I can now use python-igraph but would like to use some of the features in the 0.7.1 version, so it would be nice to update the ppa repo with the latest version.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment