Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

http_parser.rb 0.6.0 is now stable #257

Merged
merged 1 commit into from

2 participants

@matthieua

This is causing conflicts with other gems also using http_parser.rb.

@matthieua matthieua http_parser.rb 0.6.0 is now stable
This is causing conflicts with other gems also using http_parser.rb.
4f2c1c6
@matthieua matthieua referenced this pull request in tristandunn/pusher-fake
Closed

Update em-http-request #21

@igrigorik igrigorik merged commit 4156cf7 into from
@igrigorik
Owner

thanks!

@matthieua

Great thanks. Do you think you could do a new release by any chance?

@matthieua

Hi @igrigorik, sorry to ping you again but a new release would be greatly appreciated. It's needed in order to get other gems updated tristandunn/pusher-fake#21

Thanks :)

@igrigorik
Owner

1.1.2 should be live!

@matthieua

Thanks :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Dec 17, 2013
  1. @matthieua

    http_parser.rb 0.6.0 is now stable

    matthieua authored
    This is causing conflicts with other gems also using http_parser.rb.
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  em-http-request.gemspec
View
2  em-http-request.gemspec
@@ -19,7 +19,7 @@ Gem::Specification.new do |s|
s.add_dependency 'cookiejar'
s.add_dependency 'em-socksify', '>= 0.3'
s.add_dependency 'eventmachine', '>= 1.0.3'
- s.add_dependency 'http_parser.rb', '>= 0.6.0.beta.2'
+ s.add_dependency 'http_parser.rb', '>= 0.6.0'
s.add_development_dependency 'mongrel', '~> 1.2.0.pre2'
s.add_development_dependency 'multi_json'
Something went wrong with that request. Please try again.