Skip to content
Browse files

Use older EventMachine for now

The usage of >= should allow projects using more recent versions to
coexist with em-jack.
  • Loading branch information...
1 parent adb8e50 commit 8cadfff9733ee9b7f701846f034e8644c646848d @jherdman jherdman committed May 23, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 em-jack.gemspec
View
2 em-jack.gemspec
@@ -15,7 +15,7 @@ Gem::Specification.new do |s|
s.required_rubygems_version = '>= 1.3.6'
- s.add_dependency 'eventmachine', ['>= 1.0.0.beta.3']
+ s.add_dependency 'eventmachine', ['>= 0.12.10']
s.add_development_dependency 'bundler', ['~> 1.0.13']
s.add_development_dependency 'rake', ['~> 0.8.7']

0 comments on commit 8cadfff

Please sign in to comment.
Something went wrong with that request. Please try again.